[syslinux] RE: Strange MEMDISK problem with XP Bootfloppy images

Gordon J. Mills III Gordon.Mills at usa.net
Wed Mar 15 15:01:06 PST 2006

> Guess he wants the text file showing all the other text 
>(better to copy and paste into a message I guess.)  Considering
> the unusual nature of this issue, I'm guessing you should worry 
>less about information overload, more about insufficient information. 
>Anyway, sorry for asking this, but, can we be sure it's not a hardware
>Unstable CPU or memory or something, or even just troubles reading the 
>data via the network or something?  Sorry, just, my first thought 
>when I hear of an inconsistant issue like this -- especially something 
>before the OS is even loaded -- my first inclination is to check to 
>ensure completely stable operation (remember, as Prime95 warns us, 
>sometimes a system can be completely stable during normal operation 
>but have hardware issues that only show up if you do certain things, 
>and Prime95 does about all of them.) 
Nazo, I sent the info to HPA and he has responded. Unfortunately I replied
directly instead of to the list (many apologies) accidentally. I have since
resent the replies to the list.

Anyhow, I doubt it is a hardware issue since it has happened on 2 different
machines and also those machines can successfully boot other disk images and
a regular pxe linux boot. As for the network, other machines can
successfully boot all of the images, etc. Also, they will boot the images
fine if the images are written to a FD and used to boot the 'normal' way.

Peter has suggested that it is perhaps a MS thing and that may be the case
since the machines will boot a freeDOS image fine. 

I was hoping to find some answer since I have been playing with this for
about a week now and it has gotten under my skin.


More information about the Syslinux mailing list